Forum non officiel et indépendant sur l'inforad CI & Inforad Smart :: Problème de détection d'un V4 avec InforadManager 3.9
phpBB Templates - vBulletin Styles - Website Design - SkaidonDesigns Forum non officiel et indépendant sur l'inforad CI & Inforad Smart
Ce forum est totalement indépendant de toute marque et son but unique est de discuter autour de la sphère Inforad CI & Inforad Smart
 
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème de détection d'un V4 avec InforadManager 3.9
Aller à la page: <  1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Forum non officiel et indépendant sur l'inforad CI & Inforad Smart Index du Forum -> Les autres Inforad -> Les non communicants -> Famille V3/V4/V4e
Sujet précédent :: Sujet suivant  
Auteur Message
WD And Co



Inscrit le: 26 Mar 2011
Messages: 1 949

MessagePosté le: Ven 1 Juin 2012 - 16:22    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

PublicitéSupprimer les publicités ?
Revue du message précédent :

Bonjour le Forum

Houpss, pardon, mais à priori je ne suis pas le seul !
Toshizo a écrit:

Bonjour,

Disons que le manager ne reconnait pas le CI si tu as les versions beta d'IE ou une toute nouvelle version.

Toshizo
Revenir en haut
Visiter le site web du posteur
Toshizo
Administrateur

Hors ligne

Inscrit le: 25 Mar 2011
Messages: 4 480
Masculin
Kit moto: Non

MessagePosté le: Ven 1 Juin 2012 - 16:40    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

Bonjour,


Effectivement... il faut remplacer CI par V4 Mort de Rire


Toshizo
_________________
«Se connaître soi-même, c'est s'oublier. S'oublier soi-même, c'est s'ouvrir à toutes choses.»
[ Maître Dôgen ] - GenjoKoan

flèche bas Inscrivez-vous sur la mappemonde coucou
Revenir en haut
moto13160


Hors ligne

Inscrit le: 24 Mai 2012
Messages: 15
Masculin

MessagePosté le: Ven 1 Juin 2012 - 17:04    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

Je confirme. V4 et non Ci.
Merci pour tout vos messages d'aides ou de conseils,,,,

Je trouve regrettable,
que pour un objet qui semble si simple d'utilisation (dixit la Pub INFORAD)
il faut un cerveau de 1er de la classe pour simplement le mettre à jour.

Ça me donne vachement envie d'acheter un produit plus cher et plus complexe de la gamme,,,
Confused

A une époque ou tout devient "assez" simple avec les ordis,
wifi, blue tooth, plug and play, etc,,, les programmateurs font machine arrière.
Retour aux 16 bits et window 3.1

Bref, je suis patient et un jour, il devrait (le V4) bien fonctionné, nan ?
Very Happy
___________________________
Donc, je résume.
Les bases:
Un pc 32 bits + Vista + Firefox ou Chrome tous à jours et non "virussés"
Antivirus Avast à jour aussi.
Les faits:
Le V4e ce connecte bien à l'ordi, la petite musique et le voyant vert sont présents.
La batterie charge.
Le manager 3.6 s'installe très bien.
Le manager 3.9 pas vraiment, j'ai essayer de le dé-installer, mais j'ai un message d'erreur.
Le support technique INFORAD m'a contacter pour me dire de faire cette manip,,,

Voili voilou,,,
Su quelqu'un à une solus, je prend Smile
Revenir en haut
m et m's
Viki d'Or

Hors ligne

Inscrit le: 07 Sep 2011
Messages: 6 066
Masculin
Kit moto: Non

MessagePosté le: Ven 1 Juin 2012 - 17:33    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

Fait ta maj avec le 3.6 et tant pis pour la norme NF Cool
_________________


Sign by m et m's - içi !
Revenir en haut
moto13160


Hors ligne

Inscrit le: 24 Mai 2012
Messages: 15
Masculin

MessagePosté le: Ven 1 Juin 2012 - 17:53    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

Le 3.6 est "out"
Il ne prend plus en charge les modules.
C'est 3.9 ou rien,,,
Wink
Revenir en haut
Toshizo
Administrateur

Hors ligne

Inscrit le: 25 Mar 2011
Messages: 4 480
Masculin
Kit moto: Non

MessagePosté le: Ven 1 Juin 2012 - 19:02    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

Le fait que tu utilises chrome ou firefox n'est pas un souci.


C'est qu'InforadManager utilise IE pour afficher les pages pub et se connecter aux serveurs. La connexion se faisant en même temps que la détection du V4... si tu as un IE beta ou 9 (ou la dernière version, n'utilisant pas IE je ne sais pas quelle est la dernière version) et qu'Inforad n'a pas encore mis à jour son logiciel, ça ne marche pas.


Cas déjà vécu. Une desinstallation et une installation de l'ancienne version d'IE règle le souci.


Toshizo
_________________
«Se connaître soi-même, c'est s'oublier. S'oublier soi-même, c'est s'ouvrir à toutes choses.»
[ Maître Dôgen ] - GenjoKoan

flèche bas Inscrivez-vous sur la mappemonde coucou
Revenir en haut
polochon59640
Viki d'argent

Hors ligne

Inscrit le: 27 Mar 2011
Messages: 533
Masculin
Kit moto: Oui

MessagePosté le: Ven 1 Juin 2012 - 20:25    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

En cas de non reconnaissance du V4 ou autre appareil avec le manager 3,9 inforad fournis les drivers par mails. Si quelqu'un en a besoin je les ai
Revenir en haut
m et m's
Viki d'Or

Hors ligne

Inscrit le: 07 Sep 2011
Messages: 6 066
Masculin
Kit moto: Non

MessagePosté le: Ven 1 Juin 2012 - 21:52    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

Dans ce cas Polochon , fais en profiter le forum , met ça " ici " par exemple et donne nous le lien Okay
_________________


Sign by m et m's - içi !
Revenir en haut
moto13160


Hors ligne

Inscrit le: 24 Mai 2012
Messages: 15
Masculin

MessagePosté le: Sam 2 Juin 2012 - 16:09    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

Alors,,,
bien
Yépé, Hourra, Haléluya,,,, yeah

Enfin, j'ai mis mon V4e à jour.

Loooooooooooolllll, pas avec le pc vista 32 bits fuul options et tout les bouzins du feu de Dieu, mais avec un vieux pc de 8 ans d'age, en 16 bits et XP pack 1,,,,

yeah
Testé aujourd’hui sur le guidon de la bécane et il fonctionne très bien, bien

Merci à tous pour vos aides et messages.
Juste une question peut être, histoire de ne pas ce quitter comme ça.
A quelle fréquence dois t'on faire la mise à jour, toutes les semaines, mois trimestre ?
Revenir en haut
Toshizo
Administrateur

Hors ligne

Inscrit le: 25 Mar 2011
Messages: 4 480
Masculin
Kit moto: Non

MessagePosté le: Sam 2 Juin 2012 - 16:15    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

Bonjour,

Toutes les semaines si tu en as une utilisation quotidienne.


Toshizo
_________________
«Se connaître soi-même, c'est s'oublier. S'oublier soi-même, c'est s'ouvrir à toutes choses.»
[ Maître Dôgen ] - GenjoKoan

flèche bas Inscrivez-vous sur la mappemonde coucou
Revenir en haut
Ducatmick
Modérateur

En ligne

Inscrit le: 18 Aoû 2011
Messages: 5 953
Masculin
Kit moto: Non

MessagePosté le: Sam 2 Juin 2012 - 16:33    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

Il y a aussi avec W7 pour sûr, une fonction pour utiliser un programme qui fonctionnait avec une version antérieure de windows.
_________________
Moi: Honda Accord 1.8l LS 136ch de 1999.
Madame: Mazda6 Fastwagon Elegance Pack 136ch de 2003.
Mappy Ulti S549 - IGO Primo 2.4 origine // Map Here Q2 2016
Revenir en haut
polochon59640
Viki d'argent

Hors ligne

Inscrit le: 27 Mar 2011
Messages: 533
Masculin
Kit moto: Oui

MessagePosté le: Sam 2 Juin 2012 - 20:18    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

m et m's a écrit:
Dans ce cas Polochon , fais en profiter le forum , met ça " ici " par exemple et donne nous le lien Okay


Comment envoyer un fichier ? j'ai la pièce jointe dans un mail.
Revenir en haut
m et m's
Viki d'Or

Hors ligne

Inscrit le: 07 Sep 2011
Messages: 6 066
Masculin
Kit moto: Non

MessagePosté le: Sam 2 Juin 2012 - 22:26    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

polochon59640 a écrit:
m et m's a écrit:
Dans ce cas Polochon , fais en profiter le forum , met ça " ici " par exemple et donne nous le lien Okay


Comment envoyer un fichier ? j'ai la pièce jointe dans un mail.


Enregistre le pièce jointe dans tes documents ou bureau ou ....

Sur le site , tu cliques sur " Parcourir... " et là tu vas voir apparaitre une fenêtre correspondant à tout ce qu'il y a sur ton PC : bureau , documents , images , musiques , ....

tu retrouves ton fichier et tu cliques dessus et il va se télécharger sur le site . Une fois téléchargé , alors s'affichera un lien de téléchargement , tu le copie et tu nous le met là sur le fofo Okay
_________________


Sign by m et m's - içi !
Revenir en haut
polochon59640
Viki d'argent

Hors ligne

Inscrit le: 27 Mar 2011
Messages: 533
Masculin
Kit moto: Oui

MessagePosté le: Dim 3 Juin 2012 - 08:11    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

Je fais ca se soir.
Revenir en haut
polochon59640
Viki d'argent

Hors ligne

Inscrit le: 27 Mar 2011
Messages: 533
Masculin
Kit moto: Oui

MessagePosté le: Lun 4 Juin 2012 - 22:15    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

Copie du mail en cas de non reconnaissance de votre inforad (sauf ci)
Nous vous remercions d'avoir contacté le support technique d'Inforad. 
 
Je vous envoi directement le driver Pl 23 03 USB-to-Serial port Adapter. 
 
Votre Inforad doit être débranché et Inforad Manager fermé.
 
Cliquez sur le lien suivant: http://www.gpsinforad.com/tools/vistaIFMdrv/PL2303drv_Vista_Installer.exe  (Vista Installer) 
 
Commencez l’installation, acceptez les thermes de conditions puis faite suivant tout le temps et faire terminé. 
 
Branchez votre Inforad, vous devriez avoir une info bulle en bas à droite disant installation des pilotes  
 
Et qui ils seront près à l'emploie. 
 
Lancez Inforad Manager, faite démarrer, et votre module sera détecté. 
 
Si vous rencontrez des difficultés, n'hésitez pas à nous contacter par email a support@gpsinforad.com ou  vous pouvez nous appeler au 0826 100 823 (15c la min).
 
Depuis la Suisse ou la Belgique notre numéro de téléphone est le (00353) 61 719 750.
 
Nous essayerons de régler le problème ensemble.  
 
Nous sommes ouverts du lundi au vendredi de 9h à 19h sans interruption.  
 
Très cordialement,
 
Virginie Quinn
Responsable Support technique
http://www.sendspace.com/file/o98j00
Revenir en haut
polochon59640
Viki d'argent

Hors ligne

Inscrit le: 27 Mar 2011
Messages: 533
Masculin
Kit moto: Oui

MessagePosté le: Jeu 30 Aoû 2012 - 20:41    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9 Répondre en citant

Suite à un nouveau soucis de détection de mon V4e par mon pc (problème de pilote) voici le mail du support Inforad qui fonctionne dans 90% des cas.




Nouvelle procédure en cas de non détection du v4e ou du K1 K2 V3




Nous vous remercions d'avoir contacté le Support Technique d'Inforad.
Si vous êtes dans l'impossibilité d'installer le pilote avec Windows 7 - 64 ou 32 bits, veuillez suivre les manipulations suivantes:
Cliquer sur le lien suivant, enregisrtez-le dans un répertoire de votre choix:


http://www.gpsinforad.com/tools/pl2303/IFD3200/sysinf/IFD3200_sysinf.zip


{Ensuite, cliquez droit sur l'archive téléchargée IFD3200_sysinf.zip, optez pour "Extraire tout" sur un dossier facile à retrouver}


Ensuite,
1) Ouvrir le panneau de configuration et choisir "désinstaller un programme"
2) Trier la liste des programmes installés par le nom et chercher les lignes contenant "PL-2303".
3) Pour chaque ligne contenant "PL-2303" (si vous les avez), et une ligne après l'autre: Cliquer sur la ligne avec le bouton droit de la souris et choisir "désinstaller" et confirmer la désinstallation si cela est demandé.
4) Une fois toutes les lignes contenant "PL-2303" disparues de la liste, Redémarrer Windows
5) (Allumer et) brancher l'Inforad à l'ordinateur
6) Attendre une vingtaine de secondes
7) Aller dans le gestionnaire de périphérique pour déterminer si un pilote Prolific a été installé
8) Si aucun pilote Prolific n'est installé, il apparait par contre "USB Serial Controler" dans le gestionnaire de périphérique: cliquer droit,
. « mettre à jour le pilote » (si cette ligne n'apparaît pas, faites "propriétés" -> "pilote" -> "mettre à jour..."),
. rechercher le pilote sur votre ordinateur (faites "parcourir" pour trouver « IFD3200_sysinf »  dézzipé ).
    - Si un pilote Prolific est installé (il apparait "Prolific USB-to-serial COM Port" dans "Ports (COM et LPT)" dans le gestionnaire de périphérique et qu'il ne fonctionne pas (panneau jaune) alors effectuer les étapes :
. Télécharger et exécuter la version 3200 d'installation du pilote ( http://www.gpsinforad.com/tools/pl2303/IFD3200/PL2303_IFD3200.exe )
. Si le pilote propose de supprimer ou désinstaller le pilote:
  - répondre oui
  - redémarrer Windows
  - exécuter une seconde fois le programme d'installation du pilote version 3200 du pilote (cette fois le pilote sera effectivement installé)
. Redémarrer Windows
. Attendre une vingtaine de secondes
. Vérifier dans le gestionnaire de périphérique que le pilote Prolific est installé, que son numéro de version est le 3.2.00 et qu'il n'a pas de panneau jaune
. Si le pilote à un panneau jaune et que son numéro de version est bien 3.2.00, alors il est conseillé d'essayer avec un autre ordinateur
Si vous avez d'autres questions, dans un souci d'efficacité et afin que nous conservions un historique de nos échanges sur un seul mail, nous vous remercions de bien vouloir répondre directement à cet e-mail.
Vous pouvez également nous contacter par téléphone au 0826 100 823 (15c la min).
Depuis la Suisse ou la Belgique notre numéro de téléphone est le (00353) 61 719 750.
Nous essayerons de régler le problème ensemble.
Nous sommes ouverts du lundi à jeudi de 9h à 19h et le vendredi de 9h à 18h00  sans interruption.
Cordialement,
iNFORAD
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:12    Sujet du message: Problème de détection d'un V4 avec InforadManager 3.9

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum non officiel et indépendant sur l'inforad CI & Inforad Smart Index du Forum -> Les autres Inforad -> Les non communicants -> Famille V3/V4/V4e Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3  >
Page 2 sur 3

 
Sauter vers:  
Retour en haut de la page

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Olate phpBB Template by SkaidonDesigns. Based on Olate colour scheme.
Powered by phpBB © 2001, 2016 phpBB Group
Traduction par : phpBB-fr.com