Forum non officiel et indépendant sur l'inforad CI & Inforad Smart :: [Résolu] Revenir au Firmware précédent (1.8 > 1.7)
phpBB Templates - vBulletin Styles - Website Design - SkaidonDesigns Forum non officiel et indépendant sur l'inforad CI & Inforad Smart
Ce forum est totalement indépendant de toute marque et son but unique est de discuter autour de la sphère Inforad CI & Inforad Smart
 
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Revenir au Firmware précédent (1.8 > 1.7)
Aller à la page: <  1, 2, 3, 4, 5
 
Poster un nouveau sujet   Répondre au sujet    Forum non officiel et indépendant sur l'inforad CI & Inforad Smart Index du Forum -> L'Inforad CI & Inforad Smart -> Problèmes techniques/firmware du Ci & Smart
Sujet précédent :: Sujet suivant  
Auteur Message
Juju



Inscrit le: 30 Sep 2011
Messages: 199

MessagePosté le: Mar 4 Oct 2011 - 18:46    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7) Répondre en citant

PublicitéSupprimer les publicités ?
Revue du message précédent :

Bonsoir à tous,

Bon va falloir m'expliquer un truc. Je suis tout récent comme vous le savez, et je ne comprends absolument pas pourquoi vous glissez copiez manuellement et que vous décortique les dossiers et les fichiers, alors que le Ci manager gère tout ca automatiquement ?? Il doit y avoir des subtilités qui m'échappent. Quant on est à jour on est à jour ou pas ? Rolling Eyes Rolling Eyes
Revenir en haut
Ducatmick
Modérateur

Hors ligne

Inscrit le: 18 Aoû 2011
Messages: 5 953
Masculin
Kit moto: Non

MessagePosté le: Mar 4 Oct 2011 - 18:47    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7) Répondre en citant

Bonjour.
Je viens de vérifier et j'affirme cat74. L'option se fait avant, c'est à dire que lorsque je me connecte sur gpsinforad.com et que je clic sur "mettre à jour mon inforad", en bas à droite;après je m' identifie et sur la page de ton compte tu as  encore en bas à droite en rouge "télécharger inforad Ci Manager"; enfin là quand tu clic tu as "exécuter",  " enregistrer" ou "annuler". Une fois enregistré, tu peux ouvrir ton fichier, ou pas, pour le moment....( c'est la voie) Si tu vas dans "ducument " puis "téléchargement", tu as  ton fichier "Manager"(9.40Mo) et tu l'ouvres à partir de là.
Revenir en haut
Goelo
Viki de bronze

Hors ligne

Inscrit le: 21 Avr 2011
Messages: 274
Masculin
Kit moto: Non

MessagePosté le: Mar 4 Oct 2011 - 19:36    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7) Répondre en citant

Pas la peine de télécharger à chaque fois l'ICIM, c'est inutile depuis la version... je sais plus laquelle.
_________________
"En Bretagne, la pluie ne mouille que les cons". Olivier de Kersauzon.
http://www.dailymotion.com/video/x91r68_bro-gozh-ma-zadou-hymne-breton_musi…
Revenir en haut
Goelo
Viki de bronze

Hors ligne

Inscrit le: 21 Avr 2011
Messages: 274
Masculin
Kit moto: Non

MessagePosté le: Mar 4 Oct 2011 - 19:39    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7) Répondre en citant

Juju a écrit:
Bonsoir à tous,
Bon va falloir m'expliquer un truc. Je suis tout récent comme vous le savez, et je ne comprends absolument pas pourquoi vous glissez copiez manuellement et que vous décortique les dossiers et les fichiers, alors que le Ci manager gère tout ca automatiquement ?? Il doit y avoir des subtilités qui m'échappent. Quant on est à jour on est à jour ou pas ? Rolling Eyes Rolling Eyes
Oui Juju mais le titre du post c'est "Revenir au Firmware précédent". Et là faut mettre les mains dans le cambouis ! Confused
_________________
"En Bretagne, la pluie ne mouille que les cons". Olivier de Kersauzon.
http://www.dailymotion.com/video/x91r68_bro-gozh-ma-zadou-hymne-breton_musi…
Revenir en haut
Juju
Viki de bronze

Hors ligne

Inscrit le: 30 Sep 2011
Messages: 199
Masculin
Kit moto: Oui

MessagePosté le: Mar 4 Oct 2011 - 19:49    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7) Répondre en citant

Ah ok ok! Je crois que je vais faire comme toi je vais me mettre à porter des binocles...
Merci Okay
_________________
Restons respectueux, ouverts et aware. Sur la route ce qui compte c'est de durer, pas de briller.
Revenir en haut
Ducatmick
Modérateur

Hors ligne

Inscrit le: 18 Aoû 2011
Messages: 5 953
Masculin
Kit moto: Non

MessagePosté le: Mar 4 Oct 2011 - 19:50    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7) Répondre en citant

Goelo a écrit:
Pas la peine de télécharger à chaque fois l'ICIM, c'est inutile depuis la version... je sais plus laquelle.
L'ICIM 1.7 n'est plus valide; l'ICIM 1.8 à l'air de fonctionner
Revenir en haut
Goelo
Viki de bronze

Hors ligne

Inscrit le: 21 Avr 2011
Messages: 274
Masculin
Kit moto: Non

MessagePosté le: Mar 4 Oct 2011 - 20:03    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7) Répondre en citant

Après verif, le mien date de juillet. C'est avec celui-là que j'ai fait la maj 1.9.
_________________
"En Bretagne, la pluie ne mouille que les cons". Olivier de Kersauzon.
http://www.dailymotion.com/video/x91r68_bro-gozh-ma-zadou-hymne-breton_musi…
Revenir en haut
Ducatmick
Modérateur

Hors ligne

Inscrit le: 18 Aoû 2011
Messages: 5 953
Masculin
Kit moto: Non

MessagePosté le: Mar 4 Oct 2011 - 20:24    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7) Répondre en citant

Celle de juillet est effectivement la 1.8
Revenir en haut
cat74
Viki d'Or

Hors ligne

Inscrit le: 25 Mar 2011
Messages: 1 868
Masculin
Kit moto: Non

MessagePosté le: Mer 5 Oct 2011 - 16:38    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7) Répondre en citant

ducatmick a écrit:
Goelo a écrit:
Pas la peine de télécharger à chaque fois l'ICIM, c'est inutile depuis la version... je sais plus laquelle.
L'ICIM 1.7 n'est plus valide; l'ICIM 1.8 à l'air de fonctionner
Je crois qu'il y a des incompréhensions dans les dénominations. Il ne faut pas confondre ICIM (le logiciel "inforad manager" avec lequel on va faire ensuite les mises à jour) avec le programme  (1,7 , 1,8 , 1,9) et la cartographie.
Avec Seven, on peut effectivement "télécharger" ou "exécuter", au choix. Mais ensuite, lorsqu'on lance inforad manager, on a les onglets "mettre à jour" pour le programme et pour la cartographie. Quand on clique sur ces onglets, ça démarre sans demander le moindre choix.
Revenir en haut
Ducatmick
Modérateur

Hors ligne

Inscrit le: 18 Aoû 2011
Messages: 5 953
Masculin
Kit moto: Non

MessagePosté le: Mer 5 Oct 2011 - 21:17    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7) Répondre en citant

Je suis tout à fait d'accord avec toi; et mon ICIM que j'ai téléchargé lors de la MAJ  1.7 me dit après ouverture qu'il n'est plus bon; par contre l'ICIM de la 1.8 fonctionne comme si c'était l'ICIM de la 1.9
Revenir en haut
cat74
Viki d'Or

Hors ligne

Inscrit le: 25 Mar 2011
Messages: 1 868
Masculin
Kit moto: Non

MessagePosté le: Mer 5 Oct 2011 - 23:13    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7) Répondre en citant

On se comprend, ça me rassure.
Mais alors quelle était cette version d'ICIM qui n'était plus bonne? Parce que moi j'ai la 1.03 build47 et ça a très bien marché pour télécharger le programme 1,9. Par contre, comme je te l'écrivais, c'est pour acquérir ce programme 1,9 qu' ICIM47 me fait cliquer sur "Mettre à jour" et que ça télécharge sans me laisser de choix. Je décnnecte donc mon CI juste entre le moment où le programme est installé sur mon bureau et le moment où il doit se copier sur le Ct. ET j'archive (parce que je veux rester en 1,7 pour l'instant.
Amitiés à toi, Philippe
PS : Ma moto à moi, c'est un Solex...! (là, pas besoin de CI)
Revenir en haut
Ducatmick
Modérateur

Hors ligne

Inscrit le: 18 Aoû 2011
Messages: 5 953
Masculin
Kit moto: Non

MessagePosté le: Jeu 6 Oct 2011 - 00:25    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7) Répondre en citant

Cat74, comme je l'ai écrit, la version du ICIM qui n'était plus bonne est la ICIM qui a mis à jour mon CI quand je l'ai acheté fin juin et c'était pour installer la 1.7.

Sinon tu peux te faire prendre en solex dans une zone à 30kms/h, fais gaffe, même en mode vélo!
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:58    Sujet du message: [Résolu] Revenir au Firmware précédent (1.8 > 1.7)

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum non officiel et indépendant sur l'inforad CI & Inforad Smart Index du Forum -> L'Inforad CI & Inforad Smart -> Problèmes techniques/firmware du Ci & Smart Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4, 5
Page 5 sur 5

 
Sauter vers:  
Retour en haut de la page

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Olate phpBB Template by SkaidonDesigns. Based on Olate colour scheme.
Powered by phpBB © 2001, 2016 phpBB Group
Traduction par : phpBB-fr.com