Forum non officiel et indépendant sur l'inforad CI & Inforad Smart :: Inforad Ci / Smart bloqué au boot à l'étape 1014
phpBB Templates - vBulletin Styles - Website Design - SkaidonDesigns Forum non officiel et indépendant sur l'inforad CI & Inforad Smart
Ce forum est totalement indépendant de toute marque et son but unique est de discuter autour de la sphère Inforad CI & Inforad Smart
 
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Inforad Ci / Smart bloqué au boot à l'étape 1014

 
Poster un nouveau sujet   Répondre au sujet    Forum non officiel et indépendant sur l'inforad CI & Inforad Smart Index du Forum -> L'Inforad CI & Inforad Smart -> Problèmes techniques/firmware du Ci & Smart
Sujet précédent :: Sujet suivant  
Auteur Message
Anatole


Hors ligne

Inscrit le: 17 Jan 2014
Messages: 5
Masculin

MessagePosté le: Ven 17 Jan 2014 - 20:17    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014 Répondre en citant

PublicitéSupprimer les publicités ?
Bonsoir je vais détailler au mieux l'histoire de mon inforad CI


Acheté il y a 24 mois.
L'an dernier en janvier batterie HS, je me rend à Aigues Morte et fait remplacer la batterie, j'en profite pour mon CI en Smart en vue d'avoir l'espagne en carte.


Un an de fonctionnement merveilleux ...


Il y a trois jours je me décide à mettre à jour mon Inforad.


Etrangement le manager me fait une première mise à jour puis me signale qu'il lui faut en faire une seconde, la seconde étant annoncée comme longue ( 38 minutes environ ).


Je surveille donc d'un oeil mon inforad durant le processus, puis bizarrement une dizaine de minute après alors que sur le manager je voyais bien ma MAJ s'effectuer, mon Inforad s'éteint Sad


Je patiente tout de même près de 30 minutes ... mais rien écran noir Sad


Je tente donc de démarrer l'inforad et là ! surprise il démarre très lentement et se bloque à l'étape 1014




Depuis il ne fait rien de plus Sad


J'ai tenté un reset avec un cure dent en vain.


Je ne peux le démarrer qu'en suivant le processus appui 20 sec sur M/A pui relacher puis rappuyer 2 secondes, mais il se rebloque toujours à l'étape 1014


J'ai bien évidemment téléphoné au support technique vu que je me suis déjà rendu avec insuccès à Aigues Morte pour apprendre le collage de plombs Sad


Le support m'a recommandé d'en racheter un nouveau vu le temps très long pour la réparation, bref j'ai trouvé ce soir ce forum et me dit que peut être quelqu'un ici aurait une solution pour me dépatouiller mon inforad que j'adore ... sans quoi ben je crois être en obligation de regarder du coté de WaG, car une panne chaque année c'est pas trop top Sad


Merci de votre intérêt et coup de pouce
Revenir en haut
WD And Co
Viki d'Or

Hors ligne

Inscrit le: 26 Mar 2011
Messages: 1 949
Masculin
Kit moto: Non

MessagePosté le: Ven 17 Jan 2014 - 20:26    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014 Répondre en citant

Bonsoir

Une solution peut être serait de connecter le CI un peu comme une clé USB sur un PC puis y mettre le dernier logiciel et relancer la machine.
_________________
Ne prenez pas la vie trop au sérieux, vous n'en sortiriez pas vivant !
Revenir en haut
Visiter le site web du posteur
k2apache
Modérateur

Hors ligne

Inscrit le: 08 Avr 2011
Messages: 420
Masculin
Kit moto: Non

MessagePosté le: Ven 17 Jan 2014 - 20:27    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014 Répondre en citant

Bonjour Anatole et  bienvenue  parmi nous.  hélas je ne peux t'aider mais je suis sûr qu'ici tu vas trouver les compétences adéquates.  Bonne chance.
Revenir en haut
Anatole


Hors ligne

Inscrit le: 17 Jan 2014
Messages: 5
Masculin

MessagePosté le: Ven 17 Jan 2014 - 20:33    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014 Répondre en citant

Bonsoir à vous et merci


WB and co: je ne sais pas trop comment effectuer ceci, l'explorateur de windows ne le trouve pas connecté même si je le branche via son cable usb, y aurait il une solution pour ce faire sur le forum ( j'ai tenté de chercher au préalable, j'ai bien vu que certains mettaient à jour la micro card mais je n'ai pas trouvé comment effectuer cette opération Sad )



Revenir en haut
k2apache
Modérateur

Hors ligne

Inscrit le: 08 Avr 2011
Messages: 420
Masculin
Kit moto: Non

MessagePosté le: Ven 17 Jan 2014 - 20:38    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014 Répondre en citant

La dernière fois que mon PC n'arrivait pas à identifier mon CI sur le port USB, j'ai fait un reset à l'aide d'une épingle à nourrice insérée durant plusieurs secondes dans le trou situé sur la coque arrière du CI dans le bas. cela a fonctionné aussitôt. Quand tu as essayé avec un cure-dent, ton CI a-t'il suivi le début de processus de réinitialisation juste après. Sinon, peut-être la pression ou la durée n'était pas bonne ???
Revenir en haut
Anatole


Hors ligne

Inscrit le: 17 Jan 2014
Messages: 5
Masculin

MessagePosté le: Ven 17 Jan 2014 - 20:48    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014 Répondre en citant

merci de l'idée k2apache, si je fais un reset cure dent quelques secondes impossible de le redémarrer autrement qu'en faisant appui long 20 sec sur M/A puis 2 secondes


J'ai tenté en fasait un reset cure dent de 30 secondes, j'ai eu un écran noir à l'identique immédiat, puis aucune réaction.
Impossible de le redémarrer autrement qu'un appui long 20 sec  à l'identique qu'auparavant Sad


L'explorateur windows ne le reconnait toujours pas malgré ceci Sad snif
Revenir en haut
Ducatmick
Modérateur

Hors ligne

Inscrit le: 18 Aoû 2011
Messages: 5 953
Masculin
Kit moto: Non

MessagePosté le: Ven 17 Jan 2014 - 21:04    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014 Répondre en citant

Salut. As tu essayé le reset en ayant le Ci branché via son cable au PC?
Faudrait que le PC le reconnaisse puis y mettre un ancien firmware que tu dois avoir dans ton PC lors des MàJ puis remettre le dernier; je connais quelqu'un pour qui cela a fonctionné.
Sinon as-tu chargé au moins 4 h avant reset long comme indiqué par un témoignage ici? http://communaute-ci.ze-forum.com/p39491.htm

Pour changer de firmware, http://communaute-ci.ze-forum.com/p29821.htm
_________________
Moi: Honda Accord 1.8l LS 136ch de 1999.
Madame: Mazda6 Fastwagon Elegance Pack 136ch de 2003.
Mappy Ulti S549 - IGO Primo 2.4 origine // Map Here Q2 2016
Revenir en haut
Anatole


Hors ligne

Inscrit le: 17 Jan 2014
Messages: 5
Masculin

MessagePosté le: Ven 17 Jan 2014 - 21:08    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014 Répondre en citant

Salut Ducatmick je n'ai pas testé branché sur le PC, mais il a passé la nuit dernière en charge ( 12 heures ).


Je vais toutefois tester ceci ce soir ou demain matin, merci de ton idée Smile
Revenir en haut
Ducatmick
Modérateur

Hors ligne

Inscrit le: 18 Aoû 2011
Messages: 5 953
Masculin
Kit moto: Non

MessagePosté le: Ven 17 Jan 2014 - 21:17    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014 Répondre en citant

Tu as quoi comme Windows?
Utilisais-tu ton Ci régulièrement?
_________________
Moi: Honda Accord 1.8l LS 136ch de 1999.
Madame: Mazda6 Fastwagon Elegance Pack 136ch de 2003.
Mappy Ulti S549 - IGO Primo 2.4 origine // Map Here Q2 2016
Revenir en haut
Anatole


Hors ligne

Inscrit le: 17 Jan 2014
Messages: 5
Masculin

MessagePosté le: Ven 17 Jan 2014 - 21:21    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014 Répondre en citant

j'ai un seven et un xp, j'ai le même phénomène sur les 2, le CI est bloqué à 1014
Lors du boot du CI, l'ordi le détecte ( on entend le clig-clong ) mais ne l'identifie plus Sad


Si je fais une détection matériel il ne trouve rien de connecté non plus Sad


J'ai tenté de le laisser une nuit branché bloqué à 1014 pour voir si le lendemain il avait terminé son démarrage mais rien Sad


Ce que je cherchais c'était un redémarrage usine mais je ne trouve nul part de telle fonction Sad



[Edit] le Ci fonctionne au minimum une fois par semaine et je fais attention à l'état de charge de la batterie depuis l'an dernier où j'ai appris en étant allé&au SAV que la batterie était son point faible, je roule donc débranché jusqu'au premier trait voire moins, puis le branche si nécessaire ( je fais très souvent des trajets de 800 km ), si le soir il est vide ou presque je le charge à la maison via son cable et une prise 1 ampère
Revenir en haut
m et m's
Viki d'Or

Hors ligne

Inscrit le: 07 Sep 2011
Messages: 6 066
Masculin
Kit moto: Non

MessagePosté le: Sam 18 Jan 2014 - 23:49    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014 Répondre en citant

Essaye un appui long 30 secondes puis démarre le et pendant le démarrage fais lui un reset par le trou sous le Ci .
_________________


Sign by m et m's - içi !
Revenir en haut
addict0
Modérateur

Hors ligne

Inscrit le: 26 Mar 2011
Messages: 1 997
Masculin
Kit moto: Oui

MessagePosté le: Dim 19 Jan 2014 - 21:49    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014 Répondre en citant

Si tu as une box (ça marche sur ma FreeBox) je branche le Ci sur la prise USB de la box et je peux y accéder via l'explorateur du PC qui permet d'utiliser l'explorateur de l'OS Linux de la box.
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 22:50    Sujet du message: Inforad Ci / Smart bloqué au boot à l'étape 1014

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum non officiel et indépendant sur l'inforad CI & Inforad Smart Index du Forum -> L'Inforad CI & Inforad Smart -> Problèmes techniques/firmware du Ci & Smart Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Retour en haut de la page

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Olate phpBB Template by SkaidonDesigns. Based on Olate colour scheme.
Powered by phpBB © 2001, 2016 phpBB Group
Traduction par : phpBB-fr.com