Forum non officiel et indépendant sur l'inforad CI & Inforad Smart :: Problème de reconnaissance Inforad CI
phpBB Templates - vBulletin Styles - Website Design - SkaidonDesigns Forum non officiel et indépendant sur l'inforad CI & Inforad Smart
Ce forum est totalement indépendant de toute marque et son but unique est de discuter autour de la sphère Inforad CI & Inforad Smart
 
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème de reconnaissance Inforad CI
Aller à la page: 1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Forum non officiel et indépendant sur l'inforad CI & Inforad Smart Index du Forum -> L'Inforad CI & Inforad Smart -> Problèmes techniques/firmware du Ci & Smart
Sujet précédent :: Sujet suivant  
Auteur Message
Guilbar


Hors ligne

Inscrit le: 07 Juin 2013
Messages: 14
Masculin
Kit moto: Oui

MessagePosté le: Ven 7 Juin 2013 - 20:35    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour ,

nouveau venu , je tourne en rond depuis 2jours en testant plein de solutions sans trouver la bonne..

Je viens d'acquérir un Inforad CI avec kit moto.

Le tout neuf et sous plastique mais à mon avis , issus d'un destockage (car il est encore indiqué sur la boite : avertisseur de RADARS et non "zones dangereuse" ...)

J'ai voulu suivre la procédure d'enregistrement Inforad mais mon PC ne détecte même pas le CI et aucune fenêtre ne s'ouvre et le message connexion établie ne s'affiche pas sur le boitier..

j'ai contacté le SAV inforad par mail mais ils me répondent de n'utiliser que le câble d'origine (c'est le cas je n'ai que celui çi...) ou autres choses basiques...

Bref , je suis complètement bloqué et si quelqu'un a déjà connu ça , ça serait vraiment sympa de m'aider car là , le boitier va passer par la fenêtre... Mad

Merci à tous ! Embarassed
Revenir en haut
Visiter le site web du posteur
Toshizo
Administrateur

Hors ligne

Inscrit le: 25 Mar 2011
Messages: 4 480
Masculin
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 20:37    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

Bonjour et bienvenue ici,


Le CI ne s'allume qu'au bout d'une minute si sa batterie est déchargée. As-tu chargé la batterie avant de le brancher ?
Si oui, as-tu branché ton CI après l'avoir allumé ?

Tu as quelle version de windows ?

Le CI s'affiche comme une clé USB qui s'appelle exchange. Mr. Green


Toshizo
_________________
«Se connaître soi-même, c'est s'oublier. S'oublier soi-même, c'est s'ouvrir à toutes choses.»
[ Maître Dôgen ] - GenjoKoan

flèche bas Inscrivez-vous sur la mappemonde coucou
Revenir en haut
Guilbar


Hors ligne

Inscrit le: 07 Juin 2013
Messages: 14
Masculin
Kit moto: Oui

MessagePosté le: Ven 7 Juin 2013 - 20:58    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

Bonjour !

il est bien chargé (mais pas à fond...) il a été branché après , avant , pendant... j'ai tout essayé !!

Je suis sous Firefox

et impossible de trouver la fenêtre exchange et rien dans la liste des périphériques...  AU SECOURS !!
Revenir en haut
Visiter le site web du posteur
Toshizo
Administrateur

Hors ligne

Inscrit le: 25 Mar 2011
Messages: 4 480
Masculin
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 21:03    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

Tu as windows 7, xp ou vista ?

Tu as essayé de changer de port USB ? As-tu un second ordinateur pour essayer ?

Toshizo
_________________
«Se connaître soi-même, c'est s'oublier. S'oublier soi-même, c'est s'ouvrir à toutes choses.»
[ Maître Dôgen ] - GenjoKoan

flèche bas Inscrivez-vous sur la mappemonde coucou
Revenir en haut
Guilbar


Hors ligne

Inscrit le: 07 Juin 2013
Messages: 14
Masculin
Kit moto: Oui

MessagePosté le: Ven 7 Juin 2013 - 21:07    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

Windows 7 édition familiale , essayé tous les ports USB et sur un autre PC mais en réseau à mon boulot et ils disent bien que les PC en réseau sont à proscrire mais je n'en ai pas d'autre...

ça peut venir du câble ?   Pourtant il charge bien ...

Bizarre qu'il ne soit même pas détecté et invisible sous le gestionnaire de périphérique...
Revenir en haut
Visiter le site web du posteur
MaxAndCo
Viki d'Or

Hors ligne

Inscrit le: 02 Aoû 2012
Messages: 863
Masculin
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 21:15    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

As tu installé Inforad Manager?
_________________
INFORAD V4E DB V14.06 + Smart
Revenir en haut
Toshizo
Administrateur

Hors ligne

Inscrit le: 25 Mar 2011
Messages: 4 480
Masculin
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 21:22    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

Inforad CI Manager est un executable. Il n'installe pas de driver, à ma connaissance. Le CI doit fonctionner même sur un PC n'ayant jamais eu Inforad Ci Manager.

Ceci dit, as-tu ouvert Inforad Ci Manager pour voir s'il reconnaissait le CI ?

Ton CI s'allume bien ? Il affiche un bandeau rouge (ne pas débrancher) lorsqu'il est connecté à ton ordinateur ?

Toshizo
_________________
«Se connaître soi-même, c'est s'oublier. S'oublier soi-même, c'est s'ouvrir à toutes choses.»
[ Maître Dôgen ] - GenjoKoan

flèche bas Inscrivez-vous sur la mappemonde coucou
Revenir en haut
Ducatmick
Modérateur

Hors ligne

Inscrit le: 18 Aoû 2011
Messages: 5 953
Masculin
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 21:33    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

A quand même un Sarthois! Bonjour Guilbar; avant de le jeter par la fenêtre je vais au Mans lundi, je peux le récupérer! Mr. Green

Essaie un reset sous le Ci (Ci allumé) et recommence!
_________________
Moi: Honda Accord 1.8l LS 136ch de 1999.
Madame: Mazda6 Fastwagon Elegance Pack 136ch de 2003.
Mappy Ulti S549 - IGO Primo 2.4 origine // Map Here Q2 2016
Revenir en haut
Guilbar


Hors ligne

Inscrit le: 07 Juin 2013
Messages: 14
Masculin
Kit moto: Oui

MessagePosté le: Ven 7 Juin 2013 - 21:46    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

Max : oui bien sûr mais il ne me sert à rien car pour le Manager , il n'y a pas d'inforad connecté !
Toshizo : aucun bandeau rouge
Ducatmick (oui un motard !!) : reset déjà essayé mais rien de changé ...
mais le problème à mon avis viens soit du câble (mais aucun autre à ma disposition pour pouvoir essayer) ou directement du PC car lors du branchement de l'USB , le PC ne me fait même pas un petit signe pour me dire qu'il y a un nouveau périphérique...
J'en ai marre de ce CI et pourtant , dieu sait qu'il serait bien dans ma voiture ou sur ma moto...et surtout très utile... Twisted Evil
Revenir en haut
Visiter le site web du posteur
Toshizo
Administrateur

Hors ligne

Inscrit le: 25 Mar 2011
Messages: 4 480
Masculin
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 22:00    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

Est-ce que ton CI se recharge quand tu le branches ?


Toshizo
_________________
«Se connaître soi-même, c'est s'oublier. S'oublier soi-même, c'est s'ouvrir à toutes choses.»
[ Maître Dôgen ] - GenjoKoan

flèche bas Inscrivez-vous sur la mappemonde coucou
Revenir en haut
Guilbar


Hors ligne

Inscrit le: 07 Juin 2013
Messages: 14
Masculin
Kit moto: Oui

MessagePosté le: Ven 7 Juin 2013 - 22:04    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

Oui !

Je ne sais même pas où trouver le gestionnaire de ports USB car à mon avis , tout vient de là ...
Revenir en haut
Visiter le site web du posteur
Guilbar


Hors ligne

Inscrit le: 07 Juin 2013
Messages: 14
Masculin
Kit moto: Oui

MessagePosté le: Ven 7 Juin 2013 - 22:10    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

je me suis mal exprimé !  Je sais ou chercher mais il n'existe m^me pas dans le gestionnaire m^me en "caché" et donc je ne sais pas où le chercher car il doit bien être quelque part ? ou le problême vient du boitier lui même...
Revenir en haut
Visiter le site web du posteur
Ducatmick
Modérateur

Hors ligne

Inscrit le: 18 Aoû 2011
Messages: 5 953
Masculin
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 22:14    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

Charge le une nuit, tu verras demain. Quand tu dis chargé mais pas à fond, c'est combien de temps ta charge passée?
_________________
Moi: Honda Accord 1.8l LS 136ch de 1999.
Madame: Mazda6 Fastwagon Elegance Pack 136ch de 2003.
Mappy Ulti S549 - IGO Primo 2.4 origine // Map Here Q2 2016
Revenir en haut
Guilbar


Hors ligne

Inscrit le: 07 Juin 2013
Messages: 14
Masculin
Kit moto: Oui

MessagePosté le: Ven 7 Juin 2013 - 22:17    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

là rien que ce soir à chercher partout sur le net , environs 3 heures !  
Revenir en haut
Visiter le site web du posteur
m et m's
Viki d'Or

Hors ligne

Inscrit le: 07 Sep 2011
Messages: 6 066
Masculin
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 22:20    Sujet du message: Problème de reconnaissance Inforad CI Répondre en citant

As-tu essayé un appui long 30 secondes sur bouton on/off puis redémarrer ?
As-tu essayé un reset avec un trombone sous le Ci ?
_________________


Sign by m et m's - içi !
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 22:52    Sujet du message: Problème de reconnaissance Inforad CI

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum non officiel et indépendant sur l'inforad CI & Inforad Smart Index du Forum -> L'Inforad CI & Inforad Smart -> Problèmes techniques/firmware du Ci & Smart Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  
Retour en haut de la page

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Olate phpBB Template by SkaidonDesigns. Based on Olate colour scheme.
Powered by phpBB © 2001, 2016 phpBB Group
Traduction par : phpBB-fr.com