Forum non officiel et indépendant sur l'inforad CI & Inforad Smart :: Mise à jour Firmware de mon CI pas prise en compte?!
phpBB Templates - vBulletin Styles - Website Design - SkaidonDesigns Forum non officiel et indépendant sur l'inforad CI & Inforad Smart
Ce forum est totalement indépendant de toute marque et son but unique est de discuter autour de la sphère Inforad CI & Inforad Smart
 
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Mise à jour Firmware de mon CI pas prise en compte?!
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Forum non officiel et indépendant sur l'inforad CI & Inforad Smart Index du Forum -> L'Inforad CI & Inforad Smart -> Problèmes techniques/firmware du Ci & Smart
Sujet précédent :: Sujet suivant  
Auteur Message
KeulKeul


Hors ligne

Inscrit le: 06 Juin 2013
Messages: 10
Kit moto: Non

MessagePosté le: Jeu 6 Juin 2013 - 20:26    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

PublicitéSupprimer les publicités ?
Bonjour, nouvel utilisateur du CI, reçu hier, je pense avoir un soucis avec la mise à jour du Firmware. Je pense avoir réalisé le 1er démarrage correctement.


Lorsque je vais dans les paramètres du CI, je vois bien le "SnV" 240067. Cependant lorsque je connecte le CI à l'inforad Manager, j'ai la version 1.9-1892 qui s'affiche avec le message "la nouvelle version 2.4-0067 doit être installée". Et il relance à nouveau l'installation... Il se met alors à télécharger, je le débranche comme demandé. Bandeau rouge "mise à jour en cours, ne pas éteindre". Ensuite écran blanc INFORAD, défilement du trait en bas de l'écran... Il reste scotché de très longues minutes sur 1008.... pour enfin redémarrer après l'écran vert. Puis message "Merci d'activer votre carte SIM", "Bienvenue appuyez sur la télécommande", puis la voix (pénible) "l'abus d'alcool est dangereux au volant".


Je le rebranche au port USB du PC, et rebelote "Version installée 1.9-1892 la nouvelle version 2.4-0067 doit être installée"...


C'est pas que j'ai l'impression de perdre mon temps, mais quand même...


Merci d’avance pour votre support!
Revenir en haut
m et m's
Viki d'Or

Hors ligne

Inscrit le: 07 Sep 2011
Messages: 6 066
Masculin
Kit moto: Non

MessagePosté le: Jeu 6 Juin 2013 - 20:43    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

Bonsoir , essaye avec Arrow Ci Tools Okay
_________________


Sign by m et m's - içi !
Revenir en haut
MaxAndCo
Viki d'Or

Hors ligne

Inscrit le: 02 Aoû 2012
Messages: 864
Masculin
Kit moto: Non

MessagePosté le: Jeu 6 Juin 2013 - 20:53    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

http://communaute-ci.ze-forum.com/t1067-Topic-de-MaxAndCo-Comment-r-install…
_________________
INFORAD V4E DB V14.06 + Smart
Revenir en haut
M@rco123
Viki d'Or

Hors ligne

Inscrit le: 29 Mar 2011
Messages: 3 328
Masculin
Kit moto: Non

MessagePosté le: Jeu 6 Juin 2013 - 21:22    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

m et m's a écrit:

Bonsoir , essaye avec Arrow Ci Tools Okay
Bah crotte j'avais pas vu qu'il y avait un truc sur smartools ! ... bien fichu !
_________________
Linux Power !
Revenir en haut
Visiter le site web du posteur
M@rco123
Viki d'Or

Hors ligne

Inscrit le: 29 Mar 2011
Messages: 3 328
Masculin
Kit moto: Non

MessagePosté le: Jeu 6 Juin 2013 - 21:25    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

D'ailleurs il y a un oubli pour linux ! J'ai créer un smartools.sh exécutable comprenant :

#!/bin/bash
export LC_ALL="en_US"
mono /home/userX/SmartTools/SmartTools3.exe
export LC_ALL="fr_FR.UTF-8"
#exit 0

Ce qui me permet une commande avec icone :
/home/userX/SmartTools/SmartTools3.sh


_________________
Linux Power !
Revenir en haut
Visiter le site web du posteur
Ducatmick
Modérateur

Hors ligne

Inscrit le: 18 Aoû 2011
Messages: 5 953
Masculin
Kit moto: Non

MessagePosté le: Jeu 6 Juin 2013 - 21:43    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

C'est normal le message "Merci d'activer votre carte SIM". Il faut faire qqs kms pour que le Ci/Smart se connecte puis après ça part!
_________________
Moi: Honda Accord 1.8l LS 136ch de 1999.
Madame: Mazda6 Fastwagon Elegance Pack 136ch de 2003.
Mappy Ulti S549 - IGO Primo 2.4 origine // Map Here Q2 2016
Revenir en haut
Toshizo
Administrateur

Hors ligne

Inscrit le: 25 Mar 2011
Messages: 4 480
Masculin
Kit moto: Non

MessagePosté le: Jeu 6 Juin 2013 - 22:12    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

Bonsoir keulkeul,

Ton Ci est bien inscrit dans ton compte utilisateur accessible sur inforad.net ?
As-tu déjà roulé avec ?
Lors de son activation, il faut attendre qu'il se connecte aux serveurs pour que ces derniers puissent prendre en compte l'activation. Cela peut prendre plusieurs minutes.


Toshizo
_________________
«Se connaître soi-même, c'est s'oublier. S'oublier soi-même, c'est s'ouvrir à toutes choses.»
[ Maître Dôgen ] - GenjoKoan

flèche bas Inscrivez-vous sur la mappemonde coucou
Revenir en haut
KeulKeul


Hors ligne

Inscrit le: 06 Juin 2013
Messages: 10
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 07:06    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

Bonjour!
J'ai roulé ce matin, les satellites ont bien été trouvés, position et vitesse affichée. Cependant, pas de réseau GSM (icone réseau barrée, voir photos ci-dessous). J'ai redémarré, toujours le message "activer carte SIM en vous connectant" etc etc... Puis au moment de le connecter à inforad manager, rebelote, il prétend que je n'ai pas la dernière version, et là il me réinstalle la même version que celle déjà installée... Bref, je tourne en rond...


Sinon, j'ai bien essayé d'installer CI tool. Mais là aussi j'ai un message d'erreur "Microsoft.net Framework 4.0 full package or greater needs to be installed for this installation to continue"... (J'ai Windaube 7)


Des idées?  Sad





Revenir en haut
polochon59640
Viki d'argent

Hors ligne

Inscrit le: 27 Mar 2011
Messages: 533
Masculin
Kit moto: Oui

MessagePosté le: Ven 7 Juin 2013 - 07:15    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

 Bonjour, as-tu fait un reset? Essayes sinon.
Revenir en haut
KeulKeul


Hors ligne

Inscrit le: 06 Juin 2013
Messages: 10
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 07:29    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

Oui, reset fait via le trombone et... Pas mieux... Je désespère...
Revenir en haut
Toshizo
Administrateur

Hors ligne

Inscrit le: 25 Mar 2011
Messages: 4 480
Masculin
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 08:43    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

Bonjour,


Tu as activé ton CI ou pas sur inforadCiManager ?


Car je ne vois pas de IMEI sur ta capture de l'écran ...


Toshizo
_________________
«Se connaître soi-même, c'est s'oublier. S'oublier soi-même, c'est s'ouvrir à toutes choses.»
[ Maître Dôgen ] - GenjoKoan

flèche bas Inscrivez-vous sur la mappemonde coucou
Revenir en haut
M@rco123
Viki d'Or

Hors ligne

Inscrit le: 29 Mar 2011
Messages: 3 328
Masculin
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 08:48    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

KeulKeul a écrit:


Sinon, j'ai bien essayé d'installer CI tool. Mais là aussi j'ai un message d'erreur "Microsoft.net Framework 4.0 full package or greater needs to be installed for this installation to continue"... (J'ai Windaube 7)



http://www.microsoft.com/fr-fr/download/details.aspx?id=17851
_________________
Linux Power !
Revenir en haut
Visiter le site web du posteur
KeulKeul


Hors ligne

Inscrit le: 06 Juin 2013
Messages: 10
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 11:19    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

MaxAndCo a écrit:
http://communaute-ci.ze-forum.com/t1067-Topic-de-MaxAndCo-Comment-r-install…




Voici ce que j'ai dans ce fichier ci.K2 : BUILD=191892
Il est clair que quelque chose ne se met pas à jour lors de l'update....  Rolling Eyes
Revenir en haut
KeulKeul


Hors ligne

Inscrit le: 06 Juin 2013
Messages: 10
Kit moto: Non

MessagePosté le: Ven 7 Juin 2013 - 11:23    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

Toshizo a écrit:
Bonjour,


Tu as activé ton CI ou pas sur inforadCiManager ?


Car je ne vois pas de IMEI sur ta capture de l'écran ...


Toshizo




Toshizo, mon CI est enregistré (oir ci-dessous)... mais pas activé... Je n'ai jamais vu la fenetre d'activation, peut etre parce qu'il considère mon firmware comme non updaté...




Revenir en haut
polochon59640
Viki d'argent

Hors ligne

Inscrit le: 27 Mar 2011
Messages: 533
Masculin
Kit moto: Oui

MessagePosté le: Ven 7 Juin 2013 - 11:32    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?! Répondre en citant

 sur ton pc tu as du avoir un dossier inforad de créer, fais un copié collé du fichier tar directement dans le ci, sa forcera sans doute la mise a jour et c'est sans risque. Vois ce que sa donne ensuite.
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 16:22    Sujet du message: Mise à jour Firmware de mon CI pas prise en compte?!

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Forum non officiel et indépendant sur l'inforad CI & Inforad Smart Index du Forum -> L'Inforad CI & Inforad Smart -> Problèmes techniques/firmware du Ci & Smart Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  
Retour en haut de la page

Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Olate phpBB Template by SkaidonDesigns. Based on Olate colour scheme.
Powered by phpBB © 2001, 2016 phpBB Group
Traduction par : phpBB-fr.com